Google Noticeboard 1.3.1.0

Google India labs have introduce a new product Google noticeboard . A great way to share information but still under tests in labs. Requirement Firefox3 and windows xp.

image
image

image

 

one can download it from Google website. Follow these step start Firefox>>file>>open>>noticeboard.xpi file>>install now>> restart Firefox

While install in Firefox 3.5.2 (even with) as per the instruction, you will receive an error report that “noticebord 1.3.1.0 is not compactable with Firefox 3.5.2”

For help you can reach Google groups “Google india Labs”

Any questions regarding noticeboard or is facing trouble with the application the Google Noticeboard team can be contacted at indialabs+noticeboard@google.com”